Logon Will Not Accept Your Password

WARNING: Only attempt the following if you are a competent computer user with an understanding of  DOS commands. We suggest you print out these instructions before attempting to make these changes.
The information in this article applies to:
          Microsoft Windows 95
          Microsoft Windows 98
SYMPTOMS
When you attempt to establish a Dial-Up Networking connection with another computer, you may receive a User Logon dialog box in which you are prompted for a user name, a password, and a domain name.
When you click OK, you may receive the following message:
          The computer you have dialed in to has denied access because the
          username and/or password is invalid on the domain.
          After you receive this message, the connection is terminated.
CAUSE
The user name, password, domain name, or preferred server name you are using is incorrect, or the password cache files have become damaged.
RESOLUTION
There are two different user setups for Windows95/98
1- When you start your computer and it goes straight into Windows then you do not have a user profile on your computer. Use instruction 'A'
2- When you start your computer and it prompts for a user name (ie multiple family users ) then use instruction' B'
Instruction 'A'
The RNA password list cache (.pwl) file is damaged. follow these steps
1.Close all open programs.
2.Restart the computer. For Windows 95, when you see the "Starting Windows 95"  message, press the F8 key, and then choose Safe Mode Command Prompt Only from the Startup menu.   For Windows 98, press and hold down the CTRL key after your computer completes the Power On Self  Test (POST), and then choose Safe Mode Command Prompt Only from the Startup menu. "Starting Windows 98" Message at Startup NOTE: You must restart your computer to
a command prompt to follow these steps correctly. If you rename the Rna.pwl file in an MS-DOS session within Windows, the cached copy of the file is flushed back to disk when you shut down and restart the computer.
3.Type the following line, and then press ENTER
                cd <windows>
where <windows> is your Windows folder.
4.Type the following line, and then press ENTER:
                ren rna.pwl rna.xxx
Renaming the Rna.pwl file resets the password settings for Dial-Up Server and Direct Cable Connection.
5.Restart the computer.
After you restart the computer, when you start Dial-Up Networking or DUN Server loads, you receive an error message stating that the password list file is damaged or missing. Acknowledge this message to continue. A new Rna.pwl file is created automatically.  NOTE: If you have Microsoft Windows 95 , password list files can become damaged even after you remove them and they are re- created automatically. To resolve this issue, obtain the Mspwlupd2.exe update file and run it. You can download this file here:
                                                                 
     Mspwlupd2.exe
Instruction 'B'
The user password list cache (.pwl) file is damaged. follow these steps
1.Close all open programs.
2.Restart the computer. For Windows 95, when you see the "Starting Windows 95" message, press the F8 key, and then choose Safe Mode Command Prompt Only from the Startup menu.
For Windows 98, press and hold down the CTRL key after your computer completes the Power On Self Test (POST), and then choose Safe Mode Command Prompt Only from the Startup menu."Starting Windows 98" Message at Startup NOTE: You must restart your computer to
a command prompt to follow these steps correctly. If you rename the Rna.pwl file in an MS-DOS session within Windows, the cached copy of the file is flushed back to disk when shut down and restart the computer.
3.Type the following line, and then press ENTER
                cd <windows>
where <windows> is your Windows folder.
4.Type the following line, and then press ENTER: Note "your name" means the name you use to login to Windows95/98 on YOUR computer when you first start up Windows95/98
                ren yourname.pwl yourname.xxx
Renaming the .pwl file resets the password settings for Dial-Up Server and Direct Cable Connection.
5.Restart the computer.
After you restart the computer, when you start Dial-Up Networking or DUN Server loads, you receive an error message stating that the password list file is damaged or missing. Acknowledge this message to continue. A new .pwl file is created automatically NOTE: If you have Microsoft Windows 95 , password list files can become damaged even after you remove them and they are re- created automatically. To resolve this issue, obtain the Mspwlupd2.exe update file and run it. You can download this file here:
                                                                     
Mspwlupd2.exe

 

 

©1999 TiTAN Internet Ltd. All Rights Reserved. Terms and Conditions.